Problem:
Der InLoox PM Client kann sich nicht mit der Datenbank verbinden.
Ursache:
Dieses Problem kann mehrere Ursachen haben. Es kann beispielsweise eine fehlerhafte Verbindungsdatei verwendet werden oder die Netzwerkkommunikation kann geblockt werden.
Lösung:
Zunächst sollte überprüft werden, ob InLoox PM eine Fehlermeldung nach dem Start von Microsoft Outlook anzeigt. InLoox PM zeigt Fehler bei der Datenbankverbindung in einer Informationsblase über dem Tray-Bereich (rechte Ecke der Windowsleiste) an.
Hier können zwei unterschiedliche Meldungen angezeigt werden:
Starten Sie Microsoft Outlook auf dem Client neu, sobald Sie die Einstellungen geändert haben und überprüfen Sie, ob die Verbindung nun funktioniert.
Sollte das Problem nach wie vor nicht gelöst sein, öffnen Sie auf dem Client die Kommandozeile. Führen Sie dann die folgenden Befehle aus und ersetzen Sie hierbei jeweils SERVERNAME und SERVERIP entsprechend.
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