InLoox Systemanforderungen

System requirements

Client Requirements

 InLoox PM 10 for Outlook

  1. Microsoft Outlook® 2019, 2016, 2013 and 2010 
  2. Microsoft Windows 10®, Windows 8.1®, Windows 8®, Windows 7® 
  3. Microsoft .Net Framework 4.5

Both 32-bit and 64-bit versions of Outlook and Windows are supported; we strongly recommend 64-bit as well as the latest Microsoft Office and Windows service packs.

NOTICE In order to use the offline-functionality requires the InLoox PM Enterprise Server and the installation of the Web App server. Please, refer to the whitepaper on the server installation.

InLoox PM 10 Web App

  1. Edge or Internet Explorer 10 or newer
  2. Google Chrome 38 or newer
  3. Mozilla Firefox 16 or newer
  4. Safari 12.1 or newer

 InLoox now!

  1. An internet connection
  2. When using InLoox now! via Web browser, please see additional requirements for InLoox PM 10 Web App.
  3. When using InLoox now! via the Outlook client, please see the additional requirements for InLoox PM 10 for Outlook.

InLoox Mobile App

With InLoox 10, our InLoox now! users get the InLoox Mobile App on top.For InLoox PM users a InLoox PM Enterprise Server and InLoox PM Universal User is required to operate InLoox Mobile App.

  1. iOS 9.0 or higher
  2. Android 4.4 (KitKat) or higher

Server Requirements

IMPORTANT With InLoox 10, we do no longer support MySQL or Oracle database systems. InLoox provides a possibility to migrate from one of these databases to Microsoft SQL. Please, download the whitepaper on migrating to MS SQL.

InLoox PM 10 Workgroup Server

  1. Microsoft SQL Server® (all versions and editions of SQL Server 2016, 2014, 2012, 2008)
  2. Optional: Microsoft Windows Server as domain controller (2016, 2012 R2, 2012, 2008 R2)
  3. Optional: Microsoft Exchange Server® (2016, 2013, 2010)
  4. Optional: Microsoft SharePoint Server® (SharePoint Online, 2016, 2013)
  5. Optional: Microsoft OneDrive® for Business

InLoox PM 10 Enterprise Server

  1. Same requirements as InLoox PM 10 Workgroup Server
  2. Additional requirements when using InLoox PM 10 Web App:
    1. Windows Server 2008 R2 or newer
    2. Internet Information Services version 7.5 or newer
    3. Microsoft .Net Framework 4.6
    4. Optional: Microsoft Exchange Server® (2016, 2013, 2010)

InLoox now!

If you work with the software-as-a-service solution InLoox now!, you do not need a server. InLoox hosts your data in the Microsoft Azure Germany Cloud which ensures highest data protection and complies with GDPR. 


InLoox 9

You find the system requirements for InLoox 9 here.

InLoox 7 Mobile Apps

InLoox 7 Mobile Apps require an InLoox now! Universal User access or InLoox PM 7 Enterprise Server in combination with an InLoox now! 7 Universal User license and InLoox PM 7 Web App.

InLoox 7 Mobile App for iPhone® requires iOS 6.0 or newer.

InLoox 7 Mobile App for Android requires Android™ 3.0 or newer.

More information


Hardware requirements for InLoox PM


The PDF explains the hardware requirements for operating InLoox PM illustrated by two different scenarios.

PDF herunterladen